Ticket #455 (closed バグ指摘: 修正済)

Opened 11 years ago

Last modified 10 years ago

インストール時に誤った画像をプリロード

Reported by: Seasoft Owned by: somebody
Priority: Milestone: EC-CUBE2.4.1
Component: その他 Version: 2.4.0RC-2
Keywords: Cc:
修正済み:

Description

インストール時に下記画像をプリロードしているが、実在せずサーバで 404 が生じている。

  • /img/header/basis_on.jpg
  • /img/header/product_on.jpg
  • /img/header/customer_on.jpg
  • /img/header/order_on.jpg
  • /img/header/sales_on.jpg
  • /img/header/mail_on.jpg
  • /img/header/contents_on.jpg
  • /img/header/mainpage_on.gif
  • /img/header/sitecheck_on.gif
  • /img/header/logout.gif
  • /img/contents/btn_search_on.jpg
  • /img/contents/btn_regist_on.jpg
  • /img/contents/btn_csv_on.jpg
  • /img/contents/arrow_left.jpg
  • /img/contents/arrow_right.jpg

読み込むべきフォルダもファイルも誤っていると思われる。

Change History

comment:1 Changed 11 years ago by kajiwara

  • Milestone changed from EC-CUBE2.4.0 to EC-CUBE2.x.x

本件、ご報告ありがとうございます。>Seasoft様

Ver2系全てにおいて、本事象が発生すると思われます。
こちらですが、確認と解決方法の検討に多少の時間がかかると思われ、またクリティカルなバグではないと判断し、一旦2.4.0のマイルストーンから外させていただきます。

申し訳ございませんが、よろしくお願いします。

comment:2 Changed 11 years ago by kajiwara

  • Milestone changed from EC-CUBE2.x.x to EC-CUBE2.4.1

comment:3 Changed 11 years ago by kajiwara

r18127 にて修正させていただきました。

必要なさそうでしたので、install_frame.tpl からpreLoadImg を削除させていただきました。

おそらく、こちらで問題ないのではないかと思いますが、ご確認お願いいたします。

comment:4 Changed 11 years ago by kajiwara

  • Status changed from new to closed
  • Resolution set to 修正済

comment:5 Changed 10 years ago by Seasoft

コミュニティ r18303

Note: See TracTickets for help on using tickets.