Changeset 21970


Ignore:
Timestamp:
2012/07/20 16:14:46 (9 years ago)
Author:
h_yoshimoto
Message:

#1898 プラグイン利用に必須のモジュールチェックを2.12.0~2.12.2まで対応

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/version-2_12-dev/data/class/plugin/SC_Plugin_Util.php

    r21884 r21970  
    147147     * プラグイン利用に必須のモジュールチェック 
    148148     * 
    149      * @param array|null $arrBlocs  配置情報を含めたブロックの配列 
    150      * @return void 
     149     * @return array $arrErr エラー情報を格納した連想配列. 
    151150     */ 
    152151    function checkExtension() { 
     
    155154        $arrRequireExtension = array( 
    156155                                     '2.12.0' => array('dom'), 
     156                                     '2.12.1' => array('dom'), 
     157                                     '2.12.2' => array('dom') 
    157158                                    ); 
    158159        // 必須拡張モジュールのチェック 
     
    167168        return $arrErr; 
    168169    } 
    169  
     170     
    170171} 
Note: See TracChangeset for help on using the changeset viewer.